root/lang/perl/Games-Reversi/trunk/t/pod-coverage.t @ 31150

Revision 31150, 0.5 kB (checked in by okamura, 5 years ago)

import

Line 
1use strict;
2use warnings;
3use Test::More;
4
5# Ensure a recent version of Test::Pod::Coverage
6my $min_tpc = 1.08;
7eval "use Test::Pod::Coverage $min_tpc";
8plan skip_all => "Test::Pod::Coverage $min_tpc required for testing POD coverage"
9    if $@;
10
11# Test::Pod::Coverage doesn't require a minimum Pod::Coverage version,
12# but older versions don't recognize some common documentation styles
13my $min_pc = 0.18;
14eval "use Pod::Coverage $min_pc";
15plan skip_all => "Pod::Coverage $min_pc required for testing POD coverage"
16    if $@;
17
18all_pod_coverage_ok();
Note: See TracBrowser for help on using the browser.