Show
Ignore:
Timestamp:
09/03/08 21:21:49 (6 years ago)
Author:
whym
Message:

make compatible to 1.8.6 and newer tokyocabinet

Files:
1 modified

Legend:

Unmodified
Added
Removed
  • lang/ruby/echola/hatenahaiku-download.rb

    r18438 r18760  
    1818    $logger.info "writing entries between #{content[0]['created_at']} and #{content[-1]['created_at']} ..." 
    1919    content.each do |item| 
    20       db.putasync(item.id.to_s, item.to_yaml) 
     20      db.putasync(item['id'].to_s, item.to_yaml) 
    2121    end 
    2222  end