Changeset 862

Show
Ignore:
Timestamp:
10/30/07 08:20:53 (7 years ago)
Author:
tokuhirom
Message:

lang/perl/mobir: mobirc requires Template-Toolkit>2.16

Files:
1 modified

Legend:

Unmodified
Added
Removed
  • lang/perl/mobirc/trunk/mobirc/Makefile.PL

    r859 r862  
    2222requires 'Scalar::Util'; 
    2323requires 'List::Util'; 
    24 requires 'Template'; 
     24requires 'Template' => 2.16; # new 'uri' is supported from 2.16 
    2525requires 'URI::Escape'; 
    2626requires 'URI::Find';